You are here:   Table of contents / Android Submission Process / Test The Native Android App In Ad Hoc Version

Android - Trouble testing the ad hoc version

Impossible to install the Android ad hoc app

If you can ’t install the Ad Hoc version of your Android app, you need to verify the following elements: 

  • The operating system of your phone: GoodBarber apps are compatible with Android 4.0.3 or later.
  • Make sure you have enough storage space on your phone before installing the ad hoc version.
  • If this is a new version of your app (for example, version 1.1), and the previous store version (for example, version 1.0) is installed on your phone, you will need to delete it before installing the new ad hoc version.


1

Push notifications don't work in ad hoc

The verification steps are in this online help: Push Troubleshooting